Downtime due to emergency database upgrade
Incident Report for Anymail Finder
Resolved
This incident has been resolved.
Posted Mar 21, 2019 - 17:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 21, 2019 - 15:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 21, 2019 - 12:15 UTC
Identified
Our APP and API service are undergoing emergency maintenance to upgrade a database.
Posted Mar 21, 2019 - 12:14 UTC
This incident affected: Web app and API.