Limited or very slow processing of results.
Incident Report for Anymail Finder
Resolved
Anymailfinder is running as normal, some results are in a backlog but rapidly clearing now.
Posted 11 months ago. Jan 11, 2018 - 19:52 UTC
Investigating
We are currently investigating this issue.
Posted 11 months ago. Jan 11, 2018 - 19:34 UTC
Identified
While the API has been restored, it will continue to operate at degraded performance.
We are still working on fixing the web app by re-indexing our main database. This could take several minutes.
Posted 11 months ago. Jan 11, 2018 - 18:38 UTC
Investigating
We're fixing a problem with stopped or slow searches. It's expected to take around 15 to 30 minutes.
Posted 11 months ago. Jan 11, 2018 - 18:07 UTC