All bulk searches fail with "No valid row"
Incident Report for Anymail Finder
Resolved
This incident has been resolved.
Posted 7 months ago. Nov 18, 2016 - 00:14 UTC
Investigating
We are currently investigating this issue.
Posted 7 months ago. Nov 17, 2016 - 23:51 UTC