Error with csv export
Incident Report for Anymail Finder
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 08, 2018 - 11:19 UTC
Investigating
There is a problem with exporting files in csv affecting some users. While we investigate this issue, users can try to download the file several times as this appears to fix the issue.
Posted over 1 year ago. Mar 07, 2018 - 19:21 UTC