Web app downtime
Incident Report for Anymail Finder
Resolved
This incident has been resolved.
Posted 6 months ago. May 25, 2017 - 12:16 UTC
Monitoring
We are re-deploying the application. The application should be usable while we do this.
Posted 6 months ago. May 25, 2017 - 10:37 UTC
Identified
We are resolving downtime to the web application due to a failed deployment. All searches will resume as soon as the web app will be online again in a few minutes
Posted 6 months ago. May 25, 2017 - 10:16 UTC