Searches not being run
Incident Report for Anymail Finder
Resolved
This incident has been resolved.
Posted 5 months ago. Nov 11, 2016 - 15:50 UTC
Identified
The problem has been identified and a fix is being deployed.
Posted 5 months ago. Nov 11, 2016 - 15:44 UTC
Investigating
We are investigating an issue with our Web app and chrome extension where searches are not being performed. Pending searches will be performed as soon as the situation is resolved.
Posted 5 months ago. Nov 11, 2016 - 15:37 UTC