Web app javascript not working
Incident Report for Anymail Finder
Resolved
This incident has been resolved.
Posted 12 months ago. Oct 31, 2016 - 16:27 UTC
Monitoring
The issue seemed to be caused by an issue in the propagation of our assets across the CDN. We believe the web app should not be working for everyone.
Posted 12 months ago. Oct 31, 2016 - 16:19 UTC
Investigating
We have received reports that the main website's javascript is not loading for some users, rendering the web app unusable. We are investigating the issue.
Posted 12 months ago. Oct 31, 2016 - 16:13 UTC