Database migration
Incident Report for Anymail Finder
Resolved
This incident has been resolved.
Posted 16 days ago. Feb 04, 2019 - 12:20 UTC
Monitoring
Everything should be working again fine
Posted 16 days ago. Feb 04, 2019 - 11:56 UTC
Identified
Due to a slow database migration, anymail finder is currently unavailable
Posted 16 days ago. Feb 04, 2019 - 11:40 UTC
This incident affected: Web app and API.