Reduced performance of API and searches
Incident Report for Anymail Finder
Resolved
This incident has been resolved.
Posted Dec 29, 2020 - 17:33 UTC
Update
Issues with API and uploads resolved. Backlog has been cleared.
Posted Dec 29, 2020 - 17:32 UTC
Update
We are continuing to investigate this issue.
Posted Dec 29, 2020 - 17:31 UTC
Investigating
There's a backlog of search results to clear which is causing fewer results for some searches and API queries.
Posted Dec 29, 2020 - 00:02 UTC
This incident affected: Web app and API.